Newest Translations

Suikoden F-1 Race Kung Fu Nishijin Pachinko 3

Newest Utilities

SNES Opcode Searcher SF2 Graphics Editor Image to SNES converter Mario Party Tools

Newest Documents

Documents

Newest Reviews

Captain Tsubasa V: Hasha no Shougou Campione Cleopatra Pizza Delivery Castlevania Harmony of Dissonance Music Overhaul Ys II: Ancient Ys Vanished - The Final Chapter

Featured Hack Images

NFL TECMO SUPER BOWL XLVII 2013 Super Mario World - Master Quest 4 Redrawn Super Street Fighter II Turbo Revival Bug Fix Final Fantasy V coop controller sharing hack

Featured Translation Images

Deep Dungeon IV: Kuro no Youjutsushi Kidou Senshi Gundam: Cross Dimension 0079 Devilman Dirty Pair: Project Eden

Recent Updates

  • Reviews
    Version 1.4 was released, I looked at it and compared it with the earlier version and the original. Therefore, I decided to " update my opinion about this creation"
  • Hacks
    Found the original archive of "Super Mario All-Stars NES (3-24-20).zip", which contains both version of the patch (for playing on hardware and on emu). The previous v3-24-20 patch was just creating the version for emulators (same as "Super Mario All-Stars NES (emu_v3-24-20).ips").
  • Community
    adding my information and logo
  • Community
    Forum name added

LODModS

Patching

Description:

The Legend of Dragoon Modding System (LODMoDS) is an attempt to create a simple and unified means of modding The Legend of Dragoon, so that users no longer have to deal with separate installation methods for each mod.

The LODModS patcher is meant to be easy to use, and guides the user through setup.

The current executable is intended to modify the US version of the game, and can both apply xdelta patches to game files and, in the case of certain mods, swap files from the Japanese version of the game.

The full LODModS release will include more flexibility for modders.

(Version 1.3 or greater will not work with older versions of mods. Under ‘Compatibility’ in the mod readmes, they should specify that that they require v1.3 or greater. Be sure to have the most up-to-date version of all mods.)

Links:

User Review Information
User Reviews
HeadlineAuthorDateVersionRecommended
Less daunting than using CDMage, though it can still be daunting.Chronosplit07 Feb 20191.11Yes